FAQs - Suporte técnico

TOTVS Prestadores de Serviços -TOTVS Prestadores de Serviços Terceirização - SIGATEC - Medir/Apurar Contrato gera o help A410VZ


Ocorrência

Medição de atendimentos gera o help A410VZ

Os campos Quantidade, Preço de Venda, Preço Unitário ou TES estão em Branco.


Ambiente

TOTVS Prestadores de Serviços -TOTVS Prestadores de Serviços Terceirização - SIGATEC - Versão 12

 

Causa

O Help A410VZ ocorre quando o valor de pelo menos um dos itens do pedido de vendas for zero e o TES utilizado possuir o campo "Vlr. Zerado" (F4_VLRZERO) = Não.  

 

Solução

1. Caso o valor do item precise ser zero, configure o TES com o campo "Vlr. Zerado" (F4_VLRZERO) = Sim;

2. Verifique se os campos C6_PRCVEN, C6_VALOR e C6_PRUNIT estão zerados;

3. Caso o pedido seja originado da medição de contratos e as decimais dos campos da tabela SC6 (pedido de vendas ) estejam diferentes dos campos da tabela de CNE (Itens da Medição de Contratos), é necessário igualar as decimais dos campos.

Complementar: Valor de Casas decimais no GCT : https://tdn.totvs.com/x/zoQKDg 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _