Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem 2598

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Ao realizar uma movimentação no modulo de Estoque ocorre a mensagem 2598 - Transação para período com Médio calculado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
A mensagem é exibida quando é efetuada a tentativa de criação de um movimento em um período onde a rotina do preço médio, CE0401 - Cálculo Preço Médio, já foi executada.

Solução
Salientamos que a mensagem 2598 é apresentada, quando o período que está ocorrendo a movimentação já está com o preço médio calculado.

Para solucionar essa ocorrência, realize os seguintes passos:

  1. Primeiro verificar no programa CE0101-Manutenção Parâmetros do Estoque, pasta Fechamento se é fechamento único ou por estabelecimento;
  2. Se for único verificar nesta mesma pasta as datas de fechamento;
  3. Se for por estabelecimento verificar no programa  CD0611 - Manutenção Estabelecimento Estoque, pasta Período as datas de fechamento.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _