Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - CNFE - Erro na transmissão de MDFe

Ocorrência

No conector, ao tentar transmitir um MDFe gerado, é apresentado o erro na transmissão abaixo.

Erro: The element MDFe in namespace http://www.portalfiscal.inf.br/mdfe has invalid child element infMDFeSupl in namespace http://www.portalfiscal.inf.br/mdfe. List of possible elements expected: Signature in namespace http://www.w3.org/2000/09/xmldsig#.


Erro: The element MDFe in namespace http://www.portalfiscal.inf.br/mdfe has invalid child element infMDFeSupl in namespace http://www.portalfiscal.inf.br/mdfe. List of possible elements expected: Signature in namespace http://www.w3.org/2000/09/xmldsig#.

Ambiente

RMS - Todas as versões


Causa

O erro acontece pois é provável que o ambiente do cliente não esteja atualizado com os arquivos xsd disponibilizados pela SEFAZ para transmissão de MDFe.


Solução

1. Acessar o link abaixo do Portal do Manifesto Eletrônico de Documentos Fiscais - SVRS
https://dfe-portal.svrs.rs.gov.br/Mdfe/Documentos#


2. Em Schemas, fazer o download do pacote PL_MDFe_300a / "03/07/2019 / Schemas MDF-e versão 3.00a [atualizado] / Pacote de Schemas XML do MDF-e versão 3.00a /Corrigido arquivo procMDFe"mceclip0.png


3. Fazer a atualização da pasta PL009 utilizando o pacote PL_MDFe_300a.

4. Acesse o caminho C:\NFE\pl009 e adicione os arquivos contidos no pacote e valide novamente a transmissão.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _