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Ocorrência
Ao realizar o cancelamento de notas fiscais na rotina 1409 - Cancelar Nota Fiscal é apresentada a Mensagem do Servidor: Não foi possível cancelar a nota fiscal! Erro original: Tempo máximo de espera excedido (Time Out). Verifique o parâmetro 3966 da rotina 132, e se necessário aumente o tempo.
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30.01
Causa
Esta mensagem ocorre pois o Servidor não respondeu em tempo hábil o processamento requisitado pela rotina.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 132 - Parâmetros da Presidência e pesquise o parâmetro 3966 - Tempo máximo de espera ("time out") para cancelamento/ inutilização de documentos eletrônicos (NF-e/ CT-e) (em segundos);
2. Selecione a Filial utilizada para emitir a nota fiscal que está tentando cancelar, aumente o valor para 90 e clique Salvar;
3. Acesse a máquina do Servidor NF-e Docfiscal e verifique se há algum antivírus ou firewall bloqueando a comunicação ou na rede;
4. Verifique se a Sefaz do seu Estado está com intermitência. Caso esteja, não conseguirá realizar o cancelamento até que a mesma esteja estabilizada:
5. Na rotina 132 - Parâmetros da Presidência, verifique o parâmetro 1234 - Porta NF-e está configurado com a porta 3000;
6. Verifique se a porta 3000, consta como Inativa na tela principal do Servidor NF-e (Docfiscal) conforme imagem abaixo. Em caso positivo, acione o seu TI responsável para Ativar essa porta na rede.
7. Reinicie o Servidor;
8. Tente realizar novamente o cancelamento da nota fiscal.
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