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RM - RH - FOP - Rescisão - Erro: Período de gozo posterior a rescisão para a chapa XXXX


time.png Tempo aproximado para leitura: 00:02:14 min

Ocorrência
O sistema impede o cálculo da rescisão de um funcionário e apresenta a mensagem: "Existem férias marcadas no período XXX a XXX. Período de gozo posterior a rescisão para a chapa XXXX"

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa 
O problema ocorre quando o funcionário possui férias programadas (status "marcadas" ou "pagas") com data de gozo posterior à data do desligamento.

Solução
O sistema não permite o cálculo da rescisão caso existam registros de férias com status "marcadas" ou "pagas" que ocorram após a data de demissão do funcionário. Para regularizar a situação, é necessário realizar o cancelamento do registro das férias. Se as férias estiverem apenas Marcadas, realize o processo de cancelamento da documentação: RH - RM - FOP - Férias: cancelamento


Caso o pagamento das férias já tenha sido efetuado ao funcionário, após o processamento da rescisão, deve-se lançar manualmente um evento de desconto no envelope de pagamento para compensar o valor já pago anteriormente. Para isso, siga os passos abaixo: 


1. Realize o cancelamento das férias lançadas que estão na situação Pagas para o funcionário (chapa XXXX). Para orientações sobre este procedimento, consulte o link: RH - RM - FOP - Férias: cancelamento de férias lançadas;
 

2. Após o cancelamento, prossiga com o cálculo da rescisão;


3. Se as férias canceladas já tiverem sido pagas ao colaborador, inclua manualmente o evento de desconto correspondente na ficha financeira do funcionário referente ao mês da rescisão.

 

Saiba Mais: 
RH - RM - FOP - Ficha Financeira

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