Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - RECAGNO - Receituário Agronômico, não traz assinatura do agrônomo

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar a emissão em lote de ART's - Anotação de Responsabilidade Técnica no módulo Receituário Agronômico, o Sistema apresenta um comportamento intermitente. Ele gera as assinaturas corretamente nos primeiros documentos, mas, após algumas impressões, passa a trazer o campo "Assinatura Profissional Responsável" em branco.

  • Comportamento observado: Se o usuário tentar gerar isoladamente o mesmo documento que saiu sem assinatura, ele passa a trazer a assinatura normalmente.

ART's.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia – Controle Técnico Agronômico – RECAGNO – Versão 12

Causa 
A ausência intermitente da imagem da assinatura ocorre devido ao tamanho excessivo da dimensão do arquivo de imagem que está configurado no sistema. Dimensões muito grandes, como o padrão de $2312 \times 1031$ pixels encontrado no caso, causam estouro de memória ou sobrecarga no buffer durante a geração de relatórios volumosos, fazendo com que o componente visual desista de renderizar a imagem.

Solução
Para solucionar o problema e estabilizar a impressão das assinaturas em lote, redimensione o arquivo de imagem da assinatura para o padrão ideal recomendado:

  1. Localize o arquivo original de imagem correspondente à assinatura do agrônomo.

  2. Utilizando um editor de imagens de sua preferência ex: Paint, Photoshop, ajuste a dimensão atual de $2312 \times 1031$ pixels para a dimensão correta de $300 \times 150$ pixels, largura de 300 pixels por altura de 150 pixels.

  3. Salve o arquivo e atualize o cadastro da assinatura correspondente no Sistema.

  4. Realize um novo teste de geração em lote do receituário; o processo passará a ocorrer normalmente e sem intermitências. 

  5. Acesse o botão abaixo para obter informações: Saiba mais

ART's.png
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _