Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Gesplan - Gestão de Caixa e Tesouraria - Saldo de contratos de aplicações importados não é apresentado no fluxo de caixa

time.png Tempo aproximado para leitura: HH:MM:SS min

Ocorrência
No fluxo de caixa não estão sendo considerados os contratos de aplicações que foram importados no ambiente através de arquivo GCEN - padrão de arquivo de exportação de contratos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Gestão de Caixa e Tesouraria - Todas as versões

Causa 
Essa situação ocorre pois os contratos que são exportados de um ambiente homologação por exemplo, não levam consigo a posição diária histórica no arquivo GCEN que é utilizado para importação no ambiente produção por exemplo.

Solução
Na exportação de contratos no formato GCEN de um ambiente para importação em outro ambiente, a posição diária histórica não é gravada. Dessa forma para que tenha os saldos das aplicações de datas anteriores a importação do contrato no ambiente final, é necessário recalcular a posição diárias dos contratos desejados.
Para isso, acesse a rotina de Aplicações no módulo de Operações Financeiras e realize os seguintes passos conforme a necessidade:
1. Clique em Configurações e ajuste na opção Situação do Contrato para a opção que reflete o estado atual dos contratos que foram importados e que deseja visualizar o saldo no Fluxo de Caixa e clique em Aplicar;


2. Verifique a listagem de contratos apresentada os contratos que foram importados de outro ambiente e selecione-os;


3. Com os contratos selecionados, retorne nas Configurações, ajuste o período desejado que se deseja ter o saldo disponível e clique em Atualizar.

No print exemplo, após finalizar o cálculo, estarão disponíveis os saldos diários desde o dia 01/01/2026 para visualização no Fluxo de Caixa.
Para identificar se o cálculo foi finalizado, acompanhe o ícone de Notificações do Gesplan - sineta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _