Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - FIS - ECF - Um tipo necessário para a geração não foi encontrado.\nTipo: RM.Fis.RegrasTributarias.FisNaturezaLanEnum


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo TOTVS Gestão Fiscal, ao importar o layout da ECF, no TOTVS Compartilhamento, ocorre a inconsistência:

Erro ao importar objeto: 0-79/D:\ECF\FISLAY0014 - ECF.TotvsGen
Erro:
Um tipo necessário para a geração não foi encontrado.\nTipo: RM.Fis.RegrasTributarias.FisNaturezaLanEnum


Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - Versão 12.1

Causa 
Este incidente ocorre devido à instalação do RM estar inconsistente, com alguma DLL incompatível ou ausente.

Solução
Para solucionar essa ocorrência;
1.  Atualize o RM para o último patch disponível no portal de Download;
2. Caso persista, favor, reinstalar o ambiente.

Atenção: Clientes Cloud hospedados na plataforma TCloud podem realizar a atualização ou solicitar sua execução bem como a reinstalação do ambiente à equipe Suporte Cloud RM STD I.

Saiba Mais
ECF (Escrituração Contábil Fiscal)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _