Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Componente FISFM033 não está permitindo alteração

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar editar o Valor de alguma Apropriação mensal de crédito no componente FISFM033 - Manutenção do Crédito de ICMS do Ativo Permanente, o campo fica chumbado, sem permitir edição.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa 
Esse incidente ocorre quando já foi feito o encerramento fiscal para o Mês/Ano que se deseja alterar ou quando já houve apuração gravada no componente FISFC009 - Consulta Emissão do CIAP Modelo C.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Altere a data do encerramento fiscal para algum período que seja anterior ao da manutenção desejada. Para isso, pode seguir as instruções do artigo de apoio a seguir: Varejo - Moda - FIS - Como alterar a data do Encerramento Fiscal;
2. Caso já tenha feito a gravação da apuração do CIAP, realize a remoção, conforme o artigo a seguir: Varejo - Moda - FIS - Como remover apuração do CIAP gravada no Demonstrativo da apuração mensal do crédito.
Com isso, o componente  FISFM033 - Manutenção do Crédito de ICMS do Ativo Permanente voltará a permitir edições no campo de Valor.

Observação
Caso tenha feito os passos indicados e ainda esteja com o campo bloqueado, basta fechar o componente  FISFM033 - Manutenção do Crédito de ICMS do Ativo Permanente e abrir novamente para validar as alterações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _