Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Gesplan - Operações Financeiras - Mensagem Valor Obrigatório Não Encontrado. Field Accounting Account

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Após a realização de lançamentos de contratos do Operações Financeiras, é visto no Retorno de Interface a mensagem Valor Obrigatório Não Encontrado. Field Accounting Account.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Operações Financeira - Todas as versões

Causa 
Esse incidente ocorre, pois na parametrização contábil relacionada ao contrato, não consta a indicação das contas contábeis dos eventos que estão sendo enviados para integração com o módulo Gestão de Caixa e Tesouraria.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique no Retorno de Interface quais eventos apresentaram essa mensagem na integração;


2. Acesse a programação do contrato e verifique qual a parametrização contábil está relacionada a ele na opção Resumo Contrato;


3. Acesse o cadastro dessa parametrização contábil no menu Integrações - Parametrização Contábil e selecione o evento anteriormente identificado no Retorno de Interface. Então clique em Parametrizar Contas Contábeis;

4. Selecione as contas contábeis de crédito e débito desse lançamento e depois clique em Replicar Parametrização para que o sistema preencha o inverso automaticamente na área de estorno. Então clique em Voltar aos eventos para salvar as alterações.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _