Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - S-1200/S-2299 Código do Erro 1921: Rubrica invalida. Rubricas de eConsignado não podem ser utilizadas no grupo de Períodos Anteriores."

time.png Tempo aproximado para leitura: 00:05:00min

Ocorrência
Ao tentar enviar S-1200/S-2299, apresenta-se a mensagem de erro "Erro código 1921: Rubrica invalida. Rubricas de eConsignado não podem ser utilizadas no grupo de Períodos Anteriores."

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões


Causa 
Esse incidente ocorre, pois as rubricas de Crédito Trabalhador eSocial estão restritas para uso em eventos referentes a períodos de competência atual, não sendo permitidas em informações de períodos anteriores.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o XML do evento que ocorre o erro, e verifique qual o período referência do dissídio, conforme exemplo abaixo, o XML é do período de apuração 06/2026, e o dissídio é retroativo à 05/2025(tag perRef no grupo InfoPerAnt):


2. Acesse a ficha financeira da competência 05/2025(conforme tag perRef) e acesse a aba Verbas geradas por diferença.
3. Exclua o evento de Crédito Trabalhador eSocial lançado nessa tela.

 

OBS: Verificar a necessidade de acessar o cadastro do evento, e marcar a flag 'Não calcula diferença dess evento':

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _