Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Logix - WMS - WMS6360 apresenta mensagem de data do movimento não permitida com mês em processo de fechamento

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Ao tentar executar a movimentação de estoque de uma Ordem de Montagem por meio da rotina WMS6360 - Processamento Baixa de Estoque em Batch., o sistema apresenta a mensagem Data do movimento não permitida, mês em processo de fechamento.

Ambiente
TOTVS Logística - TOTVS Logística (Linha Logix) - Expedição - Versão 12

Causa 
A mensagem de bloqueio ocorre porque o programa WMS6360 tenta realizar a movimentação do estoque com uma data retroativa pertencente a um período que já se encontra encerrado no módulo de Suprimentos. A validação do Sistema identifica que a data da movimentação é menor ou igual à Data ult_fech Sup gravada no SUP1790 - Parâmetros para fechamento de mês, impedindo novos lançamentos para garantir a integridade dos saldos.

Solução
Para resolver a ocorrência e permitir o processamento da Ordem de Montagem, orientamos realizar a reabertura temporária do período de Suprimentos

  • Acesse o programa SUP1790 
  • Localize o campo Data ult_fech Sup. 
  • Altere o conteúdo deste campo para o último dia do mês anterior ao que deseja movimentar, permitindo assim que o Sistema aceite novos movimentos no período desejado.
  • Com o mês reaberto, acesse novamente o programa WMS6360 e efetue o processamento da movimentação da Ordem de Montagem pendente. 
  • Após concluir a inclusão dos movimentos necessários e certificar-se de que não há mais pendências para o período, execute o programa SUP1940 - Bloqueia Movimentação para processar o fechamento do estoque novamente. Este procedimento atualizará a Data ult_fech Sup de forma automática no SUP1790, restabelecendo o bloqueio de segurança para o período encerrado.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _