Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Ao consultar um evento do EFD-Reinf, o sistema apresenta a mensagem "O evento está aguardando retorno da transmissão" ou fica sem retorno , e a validação no portal do e-CAC aponta que o evento não foi recebido.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - Todas as versões
Causa
O comportamento ocorre devido à falta de comunicação entre o TSS e o servidor da Receita Federal. Ao analisar o arquivo de log do TSS (console.log) , identifica-se a mensagem de erro Host not found, o que caracteriza que o ambiente local não consegue acessar o endereço webservice da REINF.
Essa falha de conexão é tipicamente causada por restrições de segurança na rede interna do cliente, tais como bloqueios em regras de Firewall, Antivírus ou outras diretivas de segurança.
Solução
Solicite o apoio da equipe de Infraestrutura e TI da sua empresa.
Verifique o arquivo
console.loglocalizado no diretório de instalação do TSS (exemplo:C:\totvssped\bin\appserver) para confirmar a presença do erro de conectividade.Realize a liberação completa da URL oficial do EFD-Reinf na rede interna:
https://reinf.receita.fazenda.gov.br/WsReinfConsultas/ConsultasReinf.svc.Certifique-se de que as portas de comunicação utilizadas pelo TSS não estejam sofrendo bloqueios por regras de Firewall ou Antivírus.
Após as liberações de rede, reinicie o serviço do TSS, verifique se o erro parou de ocorrer no
console.log. Em caso positivo, execute uma nova consulta dos eventos da REINF para atualizar o status da transmissão.
0 Comentários