Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - REINF - O evento está aguardando retorno da transmissão


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao consultar um evento do EFD-Reinf, o sistema apresenta a mensagem "O evento está aguardando retorno da transmissão" ou fica sem retorno , e a validação no portal do e-CAC aponta que o evento não foi recebido.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - Todas as versões

Causa 
O comportamento ocorre devido à falta de comunicação entre o TSS e o servidor da Receita Federal. Ao analisar o arquivo de log do TSS (console.log) , identifica-se a mensagem de erro Host not found, o que caracteriza que o ambiente local não consegue acessar o endereço webservice da REINF.

Essa falha de conexão é tipicamente causada por restrições de segurança na rede interna do cliente, tais como bloqueios em regras de Firewall, Antivírus ou outras diretivas de segurança.

Solução

  1. Solicite o apoio da equipe de Infraestrutura e TI da sua empresa.

  2. Verifique o arquivo console.log localizado no diretório de instalação do TSS (exemplo: C:\totvssped\bin\appserver) para confirmar a presença do erro de conectividade.

  3. Realize a liberação completa da URL oficial do EFD-Reinf na rede interna: https://reinf.receita.fazenda.gov.br/WsReinfConsultas/ConsultasReinf.svc.

  4. Certifique-se de que as portas de comunicação utilizadas pelo TSS não estejam sofrendo bloqueios por regras de Firewall ou Antivírus.

  5. Após as liberações de rede, reinicie o serviço do TSS, verifique se o erro parou de ocorrer no  console.log. Em caso positivo, execute uma nova consulta dos eventos da REINF para atualizar o status da transmissão.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _