Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Nenhum endereço cadastrado p/ a pessoa XXX! - TRAFM060


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao lançar transação no TRAFM060 é validado a mensagem: Nenhum endereço cadastrado p/ a pessoa XXX!

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa 
Essa situação ocorre quando o cadastro de pessoa foi importando para TOTVS Moda, e alguma informação relacionado ao endereço gravado não existe no sistema. Exemplo: O código do município importado não está cadastrado no sistema e consequente não carregou descrição.
1.png


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010;
2. Informe o código da pessoa e tecle Tab ou Enter;
3. No campo CEP informe o CEP do cliente e tecle Tab ou Enter;
2.png
4. Preenche o numero do endereço e ajuste dados necessário;
5. Tecle F3 ou clique no ícone do Disquete para salvar as alterações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _