Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS – COCTAGR – Finalidade do parâmetro FG_VALIDA_CAMPOS_CRITICOS Ocorrência

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao utilizar a rotina COCTAGR, surgiu a dúvida sobre a finalidade e a influência do parâmetro abaixo no processo de aprovação de contratos:

Seção: COCTAGR
Entrada: FG_VALIDA_CAMPOS_CRITICOS

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Financeiro Agrícola – COCTAGR – Versão 12

Causa 
Qual é a finalidade do parâmetro FG_VALIDA_CAMPOS_CRITICOS e como ele influencia o processo de aprovação dos contratos?

Solução
Sabemos que o dia-a-dia exige uma dinâmica operacional intensa. Sabendo disso foi criado este parâmetro em conjunto com o cadastro de campos críticos (COCTAGR > Cadastros > Configurações Contrato > Campos críticos para aprovação) para limitar o contexto de aprovação ao conteúdo mais sensível do contrato.

Caso uma manutenção seja feita em um campo informativo ou em áreas do contrato que não requeiram uma aprovação por alçada, então, o contrato poderá ser aprovado/oficializado mais rapidamente.

Do contrário, se a informação alterada (TCH contratado, ATR de pagamento, índice econômico) está no cadastro de campos críticos, obrigatoriamente o contrato passará pela alçada de aprovação correspondente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _