Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH Ponto Eletrônico (Linha Ahgora) - Integrador 2.0 - A Lista de integrações não está sendo exibida no PontoWeb

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
A lista de integrações não está sendo exibida no PontoWeb. 

Ambiente
TOTVS RH Ponto Eletrônico (Linha Ahgora) - Integrador 2.0 - Todas as versões

Causa 
A lista de integrações não é exibida em alguns casos devido à verificação de sessão realizada pelo sistema como medida de segurança. Em alguns casos, a sessão do usuário pode impactar o carregamento da lista de integrações.

Solução
Para que a lista de integrações volte a ser exibida, é necessário que o usuário siga o passo a passo abaixo:

1. Passe o mouse sobre o ícone com as iniciais do usuário, no canto inferior esquerdo da tela, em seguida clique em Sair;

logout_integrador2.gif



2. Preencha os dados de login, e-mail e senha, em seguida acesse novamente a tela do Integrador 2.0. A listagem deverá ser exibida e todas as informações estarão disponíveis normalmente;

integracoes_inicial.png



Importante: Caso o carregamento não seja normalizado, recomendamos que o logout seja efetuado novamente e antes de refazer o login, limpe o cache do navegador apertando as teclas Ctrl + Shift + R do seu teclado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _