Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Existe lançamento duplicado para a despesa xx e centro de custo xx - CMCFP017



time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo Faturamento, ao tentar gerar um pedido de compra pelo componente CMCFP017, a partir de uma Solicitação de Material já aprovada, é apresentada a mensagem: Existe lançamento duplicado para a despesa xxe centro de custo xx!
1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa 
Esse incidente ocorre, porque existem dois itens na solicitação com o mesmo produto, ambos vinculados ao mesmo centro de custo e à mesma despesa. O sistema não permite esse tipo de duplicidade para evitar inconsistências nos lançamentos de despesa e centro de custo. 
2 (2).png

Solução
Como a Solicitação de Material já está aprovada, não é possível editar os itens diretamente no CMCFM006. Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CMCFM006
2. Cancele a solicitação atual, que apresenta os itens duplicados, conforme o passo a passo do artigo: Varejo - Moda - FAT - Como cancelar uma Solicitação de Material;
3. Crie uma nova Solicitação de Material, consolidando as quantidades dos produtos repetidos em um único item por produto, centro de custo e despesa e some as quantidades desejadas antes do envio para aprovação; 
4. Após aprovação da nova solicitação sem duplicidade, gere normalmente o pedido de compra; 

Importante
Para cancelamento de solicitação de marial criado pelo outro usuário, é necessário liberação de restrição IN_PERMITE_CANC_SOL, conforme o artigo: Varejo - Moda - FAT - Cancelamento de item da solicitação de material criado por outro usuário

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _