Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Totvs Construção – Gestão de Imóveis – Linha RM - TCGI - Venda - Relatório de Informe de Pagamentos não calcula corretamente após Aditivo de Troca de Titularidade

relogio_tempo_leitura_2.png Tempo aproximado para leitura: 00:02:12 min

Ocorrência
No módulo Gestão de Imóveis, na opção Relatórios, ao tentar gerar o Informe de Pagamentos (relatório TINREL0065) após efetivar um aditivo que alterou a titularidade do contrato, o sistema apresenta inconsistência, gerando o informe de rendimento apenas para um dos compradores, desconsiderando o segundo comprador.

Ambiente
Totvs Construção – Gestão de Imóveis – Todas as versões

Causa 
Esse problema ocorre devido a uma falha no tratamento de contratos com múltiplos titulares após alterações de titularidade via aditivos, levando à geração do informe com apenas um comprador, em vez de considerar as porcentagens de ambos os titulares de acordo com o período de permanência no contrato.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No módulo Gestão de Imóveis, na aba Ambiente, acessar os parâmetros;

2. No Contrato de Venda, etapa 14 – Plano de Financiamento, Relatório de Informe de Pagamentos, desmarcar a flag Utilizar o comprador do lançamento financeiro para gerar IP.



Dessa maneira o relatório é gerado considerando a porcentagem de ambos os compradores no período de permanência no contrato, respeitando o ano vigente do informe de pagamentos.

Saiba mais
Para adquirir mais conhecimento sobre o processo acesse o link abaixo: 
Informe de Pagamentos – IR

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _