Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRD - Mensagem : 2206 - Chave da entidade SIS_MSGSVC incompleta - PRDFM236

time.png Tempo aproximado para leitura: 02:00 min

Ocorrência
Ao tentar cadastrar produtos pelo PRDFM236, ao salvar o registro é apresentada a seguinte mensagem de validação: Mensagem : 2206 - Chave da entidade SIS_MSGSVC incompleta.

1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Produto

Causa 
Essa situação ocorre quando a grade vinculada ao produto não possui tamanhos cadastrados, conforme exemplo abaixo:

2.png
 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o PRDFM008 e informe a grade que está sendo utilizada no PRDFM236;

  2. Cadastre os tamanhos necessários na grade;

  3. Pressione F3 para salvar as alterações;

  4. Após ajustar a grade, retorne ao PRDFM236 e prossiga com o cadastro do produto.

Importante
Para mais informações sobre o cadastro de grades no PRDFM008, consulte o artigo abaixo:
Varejo - Moda - PRD - Cadastro de grade de produto

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _