Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAEST - NOFUNCW A265VLDEND ao acessar MATA265

O erro "NOFUNCW A265VLDEND" na rotina MATA265 ocorre por desatualização do código-fonte anterior a 06/04/2026, que não inclui a função A265VLDEND, causando falha e travamento. A solução é atualizar o fonte MATA265 para a versão de 06/04/2026 ou superior, aplicando o último pacote acumulado da linha Backoffice.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar ou executar a rotina de Endereçamento (MATA265), o sistema apresenta o erro de compilação ou log "NOFUNCW A265VLDEND" acompanhado da mensagem: InterFunctionCall: cannot find function A265VLDEND in AppMap on {|| Vazio() .Or. (ExistCpo("SBE",M->DA_LOCAL+M->DB_LOCALIZ) .And. BloqEndWMS() .And. A265VldEnd())}.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAEST - Todas as versões

Causa 
Este incidente ocorre devido à desatualização do código-fonte da rotina MATA265. O arquivo com data anterior a 06/04/2026 não contempla a nova função A265VLDEND, o que ocasiona a falha de validação e o travamento durante a execução do endereçamento.

Solução
A correção definitiva e a função exigida estão contempladas a partir da atualização do fonte MATA265 com data igual ou superior a 06/04/2026. Para regularizar a rotina, é indispensável a aplicação do último pacote acumulado da linha Backoffice.(Não possui o patch pontual do fonte MATA265 com essa data)

- Acumulado BackOffice conforme sua versão

 

Saiba Mais

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Travamento na rotina Endereçamento(MATA265).

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Download do pacote acumulado estoque custos

SIGAEST - Movimentações

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _