O erro HELP MA240NEGAT ocorre no Aplicativo Meu Coletor de Dados ao realizar transferências devido à configuração incorreta do campo B1_QE (Embalagem do Produto) no cadastro. Para resolver, deve-se deixar esse campo em branco, pois a rotina não trata embalagens configuradas. A funcionalidade já foi implementada para inventário guiado.
Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao fazer uma transferência no Aplicativo Meu Coletor de Dados, apresenta o HELP MA240NEGAT e não conclui a transferência.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Automação e Coleta de Dados - Todas as versões.
Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta ao configurar o campo B1_QE no cadastro do produto e apresenta o Help MA240NEGAT.
Solução
No momento que realiza a transferência usando o aplicativo Meu Coletor de Dados, apresenta o HELP MA240NEGAT, o motivo por aparecer essa mensagem seria o cadastro do produto, ter configurado o campo B1_QE (Embalagem do Produto), por nativo do sistema a rotina de transferência no aplicativo não tem tratativa para uso de campo de embalagem configurada.
Para não exibir mais a mensagem é necessário deixar o campo de embalagem em branco, no campo B1_QE.
Essas informações apresenta no Guia do Meu Coletor de Dados:
Essa funcionalidade já foi implementada no inventário, usando o aplicativo:
Cross Segmento - Backoffice (Linha Protheus) - SIGAACD - Quantidade por Embalagem Inventário Guiado.
Saiba Mais:
Clique aqui e veja mais artigos sobre SIGAACD - Automação e Coleta de Dados
0 Comentários