Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Falha ao copiar natureza para o item de movimento - RM.Fis.Lib.FisNaturezaTipoMVAEnum


time.png Tempo aproximado para leitura: 02:00min

Ocorrência

Ao tentar realizar o processo de cópia de natureza para os itens de um movimento (seja de entrada ou de saída, incluído manualmente ou via importação de arquivo XML), o sistema apresenta a seguinte mensagem de erro: RM.Fis.Lib.FisNaturezaTipoMVAEnum
 



Ambiente:
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa:
O incidente ocorre devido a uma desconformidade interna, onde ao realizar a copia das Naturezas para o item do movimento, apresenta a mensagem de erro. Esse comportamento impede totalmente que a natureza fiscal seja replicada para os itens e impossibilita a criação do movimento de compras ou faturamento. Foi identificado após atualização do patch das versões do RM, sendo elas:  2506.323, 2510.252 e 2602.166

Solução:
Para correção definitiva do erro, foi liberado pelo time de Desenvolvimento um patch de correção. Portanto é necessário que faça a atualização do patch do RM, para as versões/patchs 2506.324 , 2510.254 e 2602.169 ou posteriores.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _