Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - TRAFM060 - Quantidade X do produto XXXX da transação XXXX maior que disponível XXX!


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao lançar transação no TRAFM060 e incluir produto é validado a mensagem Quantidade XX do produto XXXX da transação XXXX maior que disponível XXX !
1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa 
Está situação ocorre quando a quantidade disponivel em estoque é maior que o saldo lançado.

Solução
1. Acesse o componente GERFM276 filtre a operação do lançamento e verifique o Saldo configurado no campo Movimentação de estoque da operação;
2.png
2. Para verificar saldo atual do produto acesse o componente PRDFL017 filtre Empresa, o Saldo, data e produto conforme exemplo;
3.png

3. Se o saldo apresentando na consulta for menor que o saldo que está lançado em transação, para solucionar a situação deve lançar uma transação de entrada que movimentando estoque ou realizar balanço com contagem conforme orientação do artigo Varejo - Moda - FAT - Como fazer balanço pelo componente BALFM015 e realizar contagem por lançamento manual, por quantidade ou bipar produtos;
4. Mas se houver saldo suficiente, deve acessar o componente TRAFL037 consultar apenas transações com situação Em andamento para produto conforme indicado no artigo Varejo - Moda - FAT - Como consultar o movimento de Produto no componente TRAFL037, e posteriormente cancelar a(s) transação(ões) através do componente TRAFP006 conforme indicado no artigo Varejo - Moda - FAT - Como cancelar uma Transação. Desta forma o saldo do produto ficará disponivel para incluir no novo lançamento.

Importante:
Em caso de urgencia paliativamente o usuário pode ajustar a configuração do parâmetro Varejo - Moda - FAT - Qual configuração realizar para bloquear saída do Produto sem Saldo, mas posteriormente é necessário ajustar saldo do estoque, pois ficará negativo.
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _