Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - CNT - Contrato 2.0 - Erro: Não é permitida a inclusão de Lançamento sem partida(s)

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar o processo de Contabilizar Contrato > Incluir Contabilidade, é apresentado a mensagem de erro: Não é permitida a inclusão de Lançamento sem partida(s)



Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - A Partir das Versões 12.1.2502.180, 12.1.2506.122 e superiores.

Causa 
O Evento Contábil utilizado no Tipo de Contrato não está marcado para aplicar em Item de Contrato ou Rateio Centro de Custo do Item.

Solução
Para correção será necessário ajustar as partidas do Evento Contábil:

  1. Verifique qual Evento Contábil está preenchido no Tipo de Contrato utilizado em seu Contrato:
     

     

  2. Acesse o Menu Cadastros > Eventos Contábeis e edite o evento.
     

     

  3. Dentro do Evento Contábil vá a aba Itens de Evento e preencha o campo Aplicar como: Item de Contrato ou Rateio Centro de Custo do Item.
     

 

Importante

  • A aplicação deve ser realizada para a partida de Débito e Crédito.

 

Saiba mais:

Contabilização no Contrato, Integração Gestão Patrimonial e Arrendamento Mercantil

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _