O problema do Coletor de Dados que não finaliza a ordem de separação por nota de saída ao conter caracteres especiais foi corrigido com atualização na rotina de tratamento desses caracteres.
Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Meu Coletor de Dados não finaliza a ordem de separação por nota de saída ao ter carácter especial
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Automação e Coleta de Dados - Todas as versões.
Causa
Esse incidente ocorre no momento que foi tentar finalizar a ordem de separação no aplicativo meu coletor de dado.
Solução
Alterado a rotina para tratamento de conversão de caracteres especiais na finalização da separação.
12.1.2310:https://r.totvs.io/p/1253705
12.1.2410:https://r.totvs.io/p/1253706
12.1.2510:https://r.totvs.io/p/1253704
Issue TDN: DENTRINO-6555
É importante atualizar seu produto constantemente, mantendo-o sempre na última versão disponível no Portal de Clientes (Central de Download), a fim de contemplar todas as melhorias e correções disponibilizadas.
Efetuar o Backup antes da atualização. Todos os procedimentos devem ser realizados primeiro em ambiente TESTE atualizado.
Saiba Mais:
Clique aqui e veja mais artigos sobre SIGAACD - Automação e Coleta de Dados
0 Comentários