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Cross Segmentos - Linha Datasul - MLA - Erro Usuário e/ou senha inválido, bloqueado ou inexistente no APP Minhas Pendências de Aprovação

time.png Tempo aproximado para leitura: 00:02:25 min

Ocorrência
Ao tentar realizar o acesso no APP - Aplicativo Minhas Pendências de Aprovação, o Sistema apresenta a mensagem de erro Usuário e/ou senha inválido, bloqueado ou inexistente.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Aprovação Processo Logístico (MLA) - Versão 12

Causa 
Esse erro de login ocorre quando as credenciais informadas não coincidem com o cadastro ativo no banco de dados, ou em cenários onde existem restrições na infraestrutura, como: 

  • Bloqueios de IP para o TOTVS Mingle;
  • Indisponibilidade de licenças de uso para consumo;
  • Certificado digital da URL expirada ou;
  • Ausência do cadastro do usuário como um aprovador dentro das rotinas do MLA.

Solução
Para solucionar a falha na autenticação do aplicativo, inicialmente revise em conjunto com o usuário se o login e a senha de acesso ao Sistema foram digitados corretamente durante a tentativa. 
Nos cenários corporativos onde a validação ocorre por meio do Active Directory, certifique-se de que os dados do domínio foram informados corretamente junto ao login do usuário, como usuario@dominio

Paralelamente às validações de usuário, solicite uma análise da equipe de infraestrutura técnica para garantir que os endereços de IP obrigatórios estão totalmente liberados no ambiente e no firewall para permitir o tráfego de rede e o acesso pelo serviço Mingle.

Para prosseguir com o diagnóstico, verifique no gerenciador de licenças corporativo se o ambiente dispõe de licenças suficientes e disponíveis para consumo imediato. Valide também nas propriedades de acesso externo se o certificado digital referente à URL cadastrada para comunicação segura encontra-se dentro da vigência e perfeitamente válido. Por fim, acesse o Sistema Datasul e abra o programa MLA0103 - Usuários da Aprovação. Dentro desta rotina, confirme se o usuário com dificuldade de acesso está devidamente cadastrado e ativo como um aprovador, condição indispensável para a liberação de uso do aplicativo.

Saiba mais
Mais informações a respeito de como ter acesso ao APP Minhas Pendências de Aprovação, acesse Cross Segmentos - Linha Datasul - MLA - Como ter acesso ao APP Minhas Pendências de Aprovação do MLA

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