Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Registro K230 - O conteúdo do campo deve ser menor ou igual a DT_FIN do registro K100 e maior ou igual ao campo DT_INI_OP

time.png Tempo aproximado para leitura: 00:01:23 min

Ocorrência
Ao processar o Bloco K, no validador apresenta a mensagem O conteúdo do campo deve ser menor ou igual a DT_FIN do registro K100 e maior ou igual ao campo DT_INI_OP para o registro do K230.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12

Causa 
A mensagem geralmente ocorre quando existe apontamento registrado na tabela SD3 - Movimentações Interna onde a data registrada D3_EMISSAO - Data de Emissão é maior do que a data de encerramento da OP - Ordem de Produção, com base no conteúdo do campo C2_DATRF - Data Real Fim.
A data de encerramento da OP deve ser sempre igual a data de último apontamento da OP.

Solução
Verifique se é possível estornar o apontamento e reabrir a OP no momento do estorno. Sendo possível, realize novamente o apontamento e confira se as datas dos campos D3_EMISSAO e C2_DATRF possuem o mesmo conteúdo.
Caso não seja possível realizar o estorno, será necessário ajustar o conteúdo do campo C2_DATRF com a data do último apontamento registrado no campo D3_EMISSAO.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _