Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - Erro registro C100: O modelo da chave do documento eletrônico não confere com o modelo do documento

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Erro na validação do arquivo o SPED Fiscal registro C100 campo 9 - CHV_NFE: O modelo da chave do documento eletrônico não confere com o modelo do documento

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Todas as versões

Causa 
Esse erro ocorre quando o modelo do documento eletrônico informado no campo COD_MOD não é o mesmo modelo informado na chave de acesso do documento fiscal no campo CHV_NFE.

Solução
Para a correção do erro, é necessário primeiro identificar o documento fiscal que está com o modelo incorreto.

Então, acessar o programa OF0311 - Consulta Documentos Fiscais ou html.fiscalDocument - Movimentação dos Documentos Fiscais consultar o documento fiscal em questão e verificar a natureza de operação utilizada no mesmo. 

No programa CD0606 -  Natureza Operação consultar a natureza de operação e informar no campo Modelo Eletrônico o mesmo modelo da chave de acesso do documento fiscal.

Extrair as informações novamente através do programa LF0202 - Extrator Das Informações EMS, marcando a opção Atualiza documento ja integrado e gerar arquivo SPED Fiscal através do programa LF0200/LF0201 - Gerador De Arquivos De Layout Fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _