Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Como proceder quando aparecer a mensagem "PKG_GERAFINFATURAMENTO inexistente e/ou inválido".

time.png Tempo aproximado para leitura: 00:00:30 min
 

Ocorrência
Ao tentar faturar pedido de venda ou um carregamento, e for apresentada a mensagem de erro: PKG_GERAFINFATURAMENTO inexistente e/ou inválido. Pode ser apresentado em todas as rotinas de faturamento.

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa
Esse incidente ocorre, pois a versão da rotina 1400 e rotina 300 estão desatualizadas.

 

Solução
Para solucionar a ocorrencia siga os passos a baixo:

1. Atualize a(s) rotina(s) PCSIS1400 e PCSIS300 para algumas das versões informadas;

2. As versões estão disponíveis no CCW;

  • PCSIS1400 - 37.0.19.269 ou 38.0.14.93 (ou superior).

3. Após as devidas atualizações executar a opção 1 da rotina 1400 - Atualizar Procedures;

  • PCSIS300 - 37.0.39.286 ou 38.0.16.89 (ou superior).

4. Após as devidas atualizações executar a opção 13 da rotina 300 - Atualizar Funções de Venda;

5. No WTA na rotina 814 - Atualização de objetos de banco de dados, executar os objetos:

  • FISCAL
  • PKG_CENTRAL_TRIBUTOS
  • PKG_CREDITOCLIENTE.

6. Após realizar as atualizações citadas acima, será necessário fechar e reabrir a rotina de faturamento para que as atualizações sejam aplicadas. Em seguida, realizar o faturamento novamente.


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _