Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRO - Dependência circular de consumo identificada entre produto e matéria prima. O processamento foi abortado para revisão das fichas.

time.png Tempo aproximado para leitura: 05:00 min

Ocorrência
Ao acionar o campo Carregar M.P./P.A. do GECFP020 é apresentada a validação: Dependência circular de consumo identificada entre produto e matéria prima. O processamento foi abortado para revisão das fichas.

Ambiente
TOTVS Varejo - TOTVS Moda - Produção

Causa 
A ocorrência é causada pela existência de uma dependência circular nas fichas de consumo. Isso acontece quando uma matéria-prima vinculada ao produto acabado (PA) possui sua própria ficha de consumo e, direta ou indiretamente, volta a consumir uma matéria-prima já presente na estrutura, gerando um ciclo de dependência.

Solução
É necessário analisar a ficha de consumo do produto acabado (PA) informado no detalhamento da mensagem GERFP008. Verifique as matérias-primas vinculadas ao PA e identifique quais delas possuem ficha de consumo própria. Essa validação pode ser realizada pelo PCPFM009, onde as matérias-primas que possuem ficha de consumo apresentam as setas >> habilitadas, permitindo a consulta de sua estrutura.

A análise deve ser realizada nas fichas de consumo relacionadas até que seja identificada a dependência circular existente. Após localizar o ciclo de dependência, efetue os ajustes necessários nas fichas de consumo para eliminar a referência circular e execute novamente o processo.

 
 
 
 
 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _