Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Não existe saldo suficiente para correção do produto - BALFM015



time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo Balanço, ao tentar encerrar o balanço pelo componente BALFM015, é apresentada a mensagem: Não existe saldo suficiente para correção do produto X. Saldo x, diferença #-y*!
BALFM015.1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento 

Causa 
Essa ocorrência acontece porque o parâmetro por empresa TP_VALIDACAO_SALDO_PED está configurado para validar se as quantidades dos produtos relacionadas que ficarão disponíveis após o encerramento do balanço serão suficientes para atender aos pedidos em andamento. Caso não haja quantidade disponível suficiente, a rotina impede o encerramento e exibe a mensagem informada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa
2. Em Parâmetro, informe o parâmetro por empresa TP_VALIDACAO_SALDO_PED e tecle Tab;
3. Antes de alterar este parâmetro, avalie cuidadosamente os impactos nos pedidos já existentes e consulte as áreas responsáveis pela gestão de estoque e vendas;
4. Após validação interna, altere seu valor para global (00) caso seja necessário permitir o encerramento mesmo sem saldo suficiente;
5. Em seguida, tente novamente encerrar o balanço pelo componente BALFM015.

Importante
Ao alterar esse parâmetro pode impactar diretamente na disponibilidade dos produtos vinculados aos pedidos em aberto!

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _