Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MEX - Erro no envio da DU-e - DUEX-ER0027 - O arquivo XML enviado não atende às especificações definidas no XSD

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao transmitir a DU-e - Declaração Única de Exportação ocorre o erro DUEX-ER0027 - O arquivo XML enviado não atende às especificações definidas no XSD. cvc-complex-type.2.4.b: The content of element CurrencyExchange is not complete. One of { urn:wco:datamodel:WCO:GoodsDeclaration:1 :CurrencyTypeCode} is expected.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Exportação (MEX) - Todas as versões

Causa 
A tag CurrencyTypeCode se refere a moeda e o erro ocorre quando o código da moeda está incorreto. A DU-e segue o padrão internacional WCO - Organização Mundial das Alfândegas e por isso o XML exige o código de 3 letras da norma ISO 4217 para a moeda e não o código numérico tradicional do Siscomex/Bacen - Sistema Integrado de Comércio Exterior/Banco Central do Brasil.

Solução
Verifique no programa EX7000 - Declaração Única de Exportação qual é a moeda que está sendo utilizada. É o campo Código Moeda na pasta Geral. Após, consulte este código no programa CD0914 - Manutenção Moedas, e verifique se o código ISO 4217 está devidamente informado. 

ex7000.png
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _