Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRO - Usuário não possui permissão para reimpressão de etiqueta. Restrição IN_REIMP_PAC_OP!

time.png Tempo aproximado para leitura: 02:00 min

Ocorrência
Usuário não possui permissão para reimpressão de etiqueta. Restrição IN_REIMP_PAC_OP!

3.png
 

Ambiente
TOTVS Varejo - TOTVS Moda - Produção

Causa 
A validação ocorre porque o usuário não possui a restrição IN_REIMP_PAC_OP liberada para o componente CDFFP015.

Solução
Caso o usuário necessite de acesso para reimprimir etiquetas, é necessário liberar a restrição IN_REIMP_PAC_OP no componente CDFFP015 por meio do ADMFM024, vinculando-a à empresa e ao usuário desejados.

Passo a passo:

  1. Acesse o ADMFM024;

  2. No campo Componente, informe CDFFP015;

  3. No campo Restrição, informe IN_REIMP_PAC_OP;

  4. Pressione F4 para carregar a lista de usuários que já possuem a liberação;

  5. No quadro Empresa/Usuário, pressione F5 para incluir um novo registro;

  6. Informe a Empresa e o Usuário desejados;

  7. Marque a opção Permitir;

  8. Pressione F3 para salvar as alterações.
     

Importante
Essa validação ocorre apenas quando o parâmetro TP_VALIDA_IMP_ETIQ_PAC está configurado com o valor 1, indicando que a reimpressão de etiquetas deve ser validada por meio da restrição de acesso.

 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _