Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - Ao efetuar o cadastro no FP1500 ocorre mensagem: Erro 25594 Matricula Incorreta A matricula informada é utilizada em um crachá provisório

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao efetuar o cadastro no programa FP1500 - Funcionários ocorre mensagem: Erro 25594 Matricula Incorreta - A matrícula informada é utilizada em um crachá provisório.

err025594.jpg


Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Folha de Pagamento (MFP) - Versão 12

Causa 
Erro ocorre porque existe um crachá provisório cadastrado utilizando matrícula.

Solução
Para correção, orientamos realizar o seguinte procedimento no programa PE0640 - Manutenção crachá Provisório:

  • Gere o relatório PE0641-  Crachá Provisório  e identifique o código de crachá Calc, e verifique se já existe um crachá provisório cadastrado com a mesma matrícula.
  • No programa PE0640 altere o crachá para um código aletório
  • Caso existam mais crachás com o mesmo código que serão utilizados para matrículas, repita o processo de alteração para cada um deles. 

Importante
Ressaltamos que o sistema não permite a exclusão de crachás pelos programas PE0640 e PE0660 - Manutenção usuário Crachá Provisório, devido ao relacionamento de utilização existente.
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _