Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - CHF - MAN9495 - Layout da tabela T_MAN_IMPORTA com divergência (-236)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar a importação de arquivo texto por meio do MAN9495 - Transferência entre Locais de Estoque é apresentada a mensagem Layout da tabela T_MAN_IMPORTA com divergência (-236).

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Chão de Fábrica - Versão 12

Causa 
Essa mensagem ocorre quando os registros contidos no arquivo importado estão com o layout incorreto ou quando falta o pipe no último campo.

Solução
Verifique se todos os campos estão sendo informados conforme o layout indicado no tópico Saiba Mais e se para o último campo de grade, foi informado o pipe como exemplificado:

TRAN|01/12/2008|DOC1|IT-TESTE|999|LOCORIG|LOTE1|LOCDEST|LOTE1|GRADE1|GRADE2|GRADE3|GRADE4|GRADE5|


Saiba Mais
No artigo Arquivo utilizado na opção importação programa MAN9495 temos o exemplo de layout a ser utilizado para esta importação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _