Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Middleware - Erro Ocorreu erro que impediu a execução do processo. System.AggregateException: One or more errors occurred



time.png Tempo aproximado para leitura: 00:02:25 min

Ocorrência
Ao realizar a transmissão ou atualização do certificado digital no RM Middleware é apresentado o erro Ocorreu erro que impediu a execução do processo. System.AggregateException: One or more errors occurred

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Rotinas Comuns - Todas as versões.

Causa 
O erro ocorre pode ocorrer por várias causas:

Serviços TAF_WS e TSS parados

Erro de comunicação com o banco de dados

Parametrização errada dos endereços no RM

Bloqueio das portas dos serviços

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se os serviços TAF_WS, TSS e Dbaccess estão em execução. Caso estejam, reinicie os mesmos


2. Verifique no RM em Configurações - Parametrizador - eSocial - Integração com Middleware se o endereço e porta estão configurados corretamente, conforme exemplo abaixo:

Screenshot_1.png


3. Caso esteja correto, abra um chamado com a equipe de suporte anexando os arquivos: console.log e appserver.ini dos serviços TAF_WS e TSS - RH - Linha Protheus - TAF - eSocial - Middleware - Enviar arquivo console.log e o print da tela do parametrizador do Middleware

 

Saiba Mais

Para saber mais consulte os links abaixo:

eSocial | Protheus - Entregas Legais  
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

 

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

 

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _