Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - App Meu Protheus - Informações incorretas de Clientes/fornecedores nos detalhes da medição App Meu Protheus

A correção no app Meu Protheus para documentos de aprovação do tipo Medição permite exibir informações corretas de clientes e fornecedores vinculados, facilitando a análise na aprovação. A atualização está disponível, com o pacote de correção na Central de Downloads, e contido no final deste artigo.

time.png Tempo aproximado para leitura: 00:05:00 min

 

Ocorrência

Informações incorretas de Clientes/fornecedores nos detalhes da medição app meu protheus 

 

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - Todas as versões

 

Causa

Na tela de Listagem e detalhes de um documento de aprovação do tipo Medição (MD e IM), no app Meu Protheus, é exibido somente o primeiro cliente/fornecedor vinculado ao documento, não mostrando as informações corretamente quando as medições possuem mais de um cliente/fornecedor.

 

Solução
Foi desenvolvida uma nova consulta que, ao abrir um documento de aprovação do tipo Medição no app, busca automaticamente todos os fornecedores e clientes vinculados às planilhas daquele documento e os exibe diretamente na tela de listagem e detalhes. Com isso, o aprovador passa a ter todas as informações necessárias em um único lugar, agilizando a análise e a tomada de decisão.


Para solucionar essa ocorrência, realize os seguintes passos:
1. Aplique o pacote de correção conforme sua versão para validação em ambiente de teste.

A Release Oficial foi expedida e publicada na Central de Downloads.
O pacote pode ser acessado no endereço: 12.1.2310:https://r.totvs.io/p/1247160 ; 12.1.2410:https://r.totvs.io/p/1247161 ; 12.1.2510:https://r.totvs.io/p/1247162 ;

Para acessar a documentação da solicitação acesse o link: https://tdn.totvs.com/pages/viewpage.action?pageId=1060239302

 

Saiba Mais:

 


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _