Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - LDI - Consistência ao gerar OM - Saldo adiant insufic - x.xxx,xx

time.png Tempo aproximado para leitura: 00:10:28 min

Ocorrência
Ao incluir uma OM - Ordem de Montagem a situação ficou B - Bloqueado, e no VDP1380 ficou com a mensagem de saldo de adiantamento insuficiente: Saldo adiant insufic:  x.xxx,xx

Cross Segmentos - Linha Logix - LDI - Consistência ao gerar OM - Saldo adiant insufic.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Logística e Distribuição - Versão 12

Causa 
Essa mensagem ocorre quando o valor total da OM é maior que o Saldo de Adiantamento disponível.

Solução
Verifique o valor total da OM, e o Saldo de Adiantamento do cliente. 
Deve considerar se tem outras OMs de antecipação pendentes, pois elas consomem parte do saldo.
E também se há duplicatas de antecipação, geradas a partir dessas OMs.
Veja abaixo o detalhamento de cada parte do cálculo.

1. Cálculo do Valor da OM

  • No momento da geração da OM, o valor da OM que está sendo processada é calculado para verificar se há saldo de adiantamento suficiente.
  • O valor da OM será considerado para adiantamento se a condição de pagamento do pedido da OM tiver Tipo A - Antecipação.
    Para verificar o tipo da condição de pagamento consulte o Pedido da OM
    Verifique a Condição de Pagamento do Pedido.
    E consulte no VDP10078 se a Condição de Pagamento está com Tipo A - Antecipado.
  • O valor da OM é a soma dos totais dos itens considerando os impostos.
  • O total do item será o Preço Unitário do item no pedido de venda, vezes a quantidade do item na OM: 
    Valor total do item = Preço unitário do item no pedido X Quantidade do item na OM
  • Deverá calcular também todos os tributos que tem aplicação de Acréscimo, exemplo o IPI. E deve considerar os descontos do pedido.
    Valor final do item = Valor total do item - Descontos + Impostos de acréscimo 
  • O valor total da OM será o somatório do valor final de todos os itens.

2. Saldo do Adiantamento

  • A rotina de Adiantamento de Cliente é um processo do módulo Financeiro. O Valor do Adiantamento é cadastrado no FIN10046.
  • O saldo do adiantamento do cliente no Financeiro é calculado na equação:
    Saldo Adiantamento = Valor de Adiantamento - Baixa de Adiantamento - Devolução de Adiantamento
  • O saldo pode ser consultado no FIN20007, no campo Saldo de adiantamentos.
  • No FIN10056 ou no CRE2950 é possível consultar cada valor separadamente, o Valor, a Baixa e a Devolução do Adiantamento.

3. OMs de Antecipação

  • Deve considerar também as OMs de antecipação incluídas ainda não faturadas, pois devem ser abatidas do saldo final.
  • Essas são OMs de Pedidos de Venda cuja Condição de Pagamento tiver o Tipo A - Antecipado.
  • O saldo de OMs de antecipação fica gravado na tabela vdp_cli_parametro com o parametro = 'ord_montag_antecip', e é consultado por cliente. Modelo da consulta na tabela:

    SELECT *
      FROM vdp_cli_parametro
     WHERE cliente = 'xxxxxxxxxxxxx'  --INFORME O CLIENTE
       AND parametro = 'ord_montag_antecip'

4. Duplicatas Abertas de Antecipação

  • Também deve considerar as OMs de antecipação faturadas que geraram duplicatas. O valor dessas duplicatas deve ser descontado do saldo final. 
  • Essas duplicatas também serão consideradas apenas se a Condição de Pagamento utilizada tem o Tipo A - Antecipado, seguindo a mesma regra das OMs de antecipação. Por ter ocorrido o faturamento, a condição de pagamento pode ser obtida na nota fiscal. 
  • Não confundir com a rotina de antecipação de duplicatas de pedido, mais informações em Importante.
  • O saldo de Duplicatas abertas de antecipação fica gravado na tabela vdp_cli_parametro com o parametro = 'dupl_aberta_antecip', e é consultado por cliente. Modelo da consulta na tabela:

    SELECT *
      FROM vdp_cli_parametro
     WHERE cliente = 'xxxxxxxxxxxxx'  --INFORME O CLIENTE
       AND parametro = 'dupl_aberta_antecip'


5. Saldo final
Saldo = Valor do Adiantamento - Baixa de Adiantamento - Devolução de Adiantamento - Valor de OMs de Antecipação - Valor de Duplicatas Abertas de Antecipação


Importante
Mais algumas informações que devem ser consideradas a respeito do Adiantamento de Clientes:

  • O parâmetro que define se a rotina vai utilizar o adiantamento de clientes na OM fica no LOG00086 em Processo Saídas>Pedidos>Gerais:
    Verifica Saldo Adiantamento Clientes - verifica_saldo_adia_cli
  • Se o parâmetro estiver habilitado, todas as rotinas de OM fazem verificação de adiantamento.
  • E se a condição de pagamento for Tipo A, ao gerar OMs e ao cancelar OMs atualiza o saldo ord_montag_antecip.
  • E se a condição de pagamento for tipo A, ao faturar e ao cancelar nota fiscal, atualiza o saldo dupl_aberta_antecip.
  • Não confundir o processo de Adiantamento de clientes, tratado neste artigo, com o processo de Antecipação de duplicatas de pedido, são processos de assuntos diferentes. Veja o artigo abaixo:
    Cross Segmentos - Linha Logix - PED - Antecipação x Adiantamento

Glossário
VDP1380 - Consistência de Ordem de Montagem/Romaneio
FIN10046 - Adiantamento de Clientes
FIN20007 - Consulta de Crédito
FIN10056 - Consulta de Adiantamentos
CRE2950 - Consulta Saldos de Adiantamento
VDP10078 - Cadastro de Condição de Pagamento
LOG00086 - Administração de Parâmetros Logix

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _