Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - CT_LSAC – Horário do sorteio de análise, sem análise

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Verificamos que não está tendo análises das 00:00 às 06:00. Na APT_CARGAS, ao filtrar somente as linhas que tem número de análise, é possível visualizar que as análises são feitas em todos os horários do dia, exceto da 0 às 6h da manhã.


Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Laboratório de Sacarose - CT_LSAC – Versão_12

Causa 
Devido ao parâmetro não estar parametrizado para o horário conforme o sorteio solicitado.

Solução
Conforme analisamos na tabela de Parâmetros enviada, na Seção RCMP_BAC entrada HR_FIM_SORTEIO= 24:00 / HR_INI_SORTEIO= 06:00 configurado. Ficando um intervalo de seis horas sem análise.

Utilizando esta configuração, a aplicação define um período onde poderá haver sorteio de análises. Período fora dessa faixa definida não terá sorteio de análises. Por gentileza sugerimos que altere esses parâmetros de forma que possa atender seu processo. Segue exemplo de configuração.

RCMP_BAC - HR_FIM_SORTEIO = 05:59

RCMP_BAC - HR_INI_SORTEIO = 06:00 

Ou

RCMP_BAC - HR_FIM_SORTEIO = 23:59

RCMP_BAC - HR_INI_SORTEIO = 00:00

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _