Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - LINHA: XXXX Verifique o Log do Faturamento!

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência

No módulo Faturamento, ao tentar realizar o faturamento após procedimentos internos, é apresentada a mensagem de erro: LINHA: XXXX Verifique o Log do Faturamento!

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre devido à necessidade de atualização e execução dos objetos fiscais no banco de dados para garantir a correta integração entre as rotinas fiscais e tributárias do sistema. Caso os objetos não estejam atualizados ou corretamente executados, podem ocorrer inconsistências durante o processo de faturamento.

 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 814 - Atualização de objetos de banco de dados do WTA;

2. Execute os seguintes objetos na rotina:

  • FISCAL
  • PKG_FWPC_FISCAL
  • PKG_CENTRAL_TRIBUTOS

3. Após executar todos os objetos acima, acesse a rotina 1400 - Atualizar Procedures;

4. Na rotina 1400, selecione e execute a opção 1;

5. Reinicie a rotina de faturamento;

6. Realize novamente o procedimento de faturamento;

7. Após seguir esses passos, valide se o erro foi solucionado realizando um novo teste no processo de faturamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _