Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CAD - VDP10000 - Já existe 1 emitente cadastrado com este CNPJ/CPF

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
No VDP10000 ou VDP0815, ao cadastrar um Cliente ou Fornecedor, ocorre a mensagem:
Já existe 1 emitente cadastrado com este CNPJ/CPF.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Cadastros - Versão 12

Causa 
Essa mensagem era uma validação utilizada para o módulo TMS na rotina OMC.
A mensagem ocorria para indicar que no TMS já existe uma emitente com o CPNJ ou CPF que está sendo utilizado.

Solução
O módulo TMS foi descontinuado então a validação não é mais necessária.
É possível desabilitar essa validação informando N - Não no parâmetro do LOG00086:
Logix TMS>Operação Movimento Cargas (OMC)>Geral
Atualizar emitente quando cliente for alterado (VDP0815) - atualiza_emitente_via_vdp

Glossário
VDP10000 - Cadastro de Clientes e Fornecedores
VDP0815 - Cadastro de Clientes e Fornecedores
TMS - Transportation Management System
OMC - Operação de Movimento de Cargas
CNPJ - Cadastro Nacional da Pessoa Jurídica
CPF - Cadastro de Pessoas Físicas
LOG00086 - Manutenção Parâmetros Logix

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _