Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSE - Fortaleza - E638 (Nao foi possivel processar o RPS, pois nao foram informados os campos obrigatorios referentes ao IBS/CBS, conforme regras de validacao do layout da NFS-e)

Ocorrência
Ao realizar a transmissão de um RPS para a prefeitura de Fortaleza, está sendo retornado a seguinte rejeição:

<Codigo>E638</Codigo>
<Mensagem>Nao foi possivel processar o RPS, pois nao foram informados os campos obrigatorios referentes ao IBS/CBS, conforme regras de validacao do layout da NFS-e.</Mensagem>
<Correcao>Preencha as informações obrigatorias referentes ao IBS/CBS e reenvie o lote.</Correcao>

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões.

Causa 
Essa rejeição ocorre pois as tags de IBS/CBS não estão sendo geradas.

Solução
A partir da semana do dia 18/05 se tornou obrigatório o envio das informações de IBS/CBS no XML da nova versão de layout (2.00) da prefeitura de Fortaleza.

Com isso, se fará necessário a configuração de cálculo de IBS/CBS dentro do Configurador de Tributos, tal como Indicador de Operação, CST e cClassTrib, além do NBS.

Além disso, é necessário validar se o parâmetro MV_RTC56 está com a data correta (ou seja, menor ou igual a data atual), permitindo assim que o rdmake NFSEXMLENV monte as informações corretamente e o TSS posteriormente replique no layout da prefeitura, exemplo:



Lembrando que qualquer dúvida sobre essa antecipação dessa obrigatoriedade, o fisco da prefeitura deverá ser acionado.

IMPORTANTE
Dúvidas na escrituração, cálculos de IBS/CBS ou utilização do Configurador de Tributos, a equipe fiscal deverá ser acionada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _