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Ocorrência
No VDP1410 - Cancelamento Ordem de Montagem/Romaneio ao tentar cancelar uma OM - Ordem de Montagem ocorre a mensagem: Quantidade atendida da reserva não pode ser modificada.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Logística e Distribuição - Versão 12
Causa
Para a reserva, Quantidade atendida mencionada na mensagem, indica que já houve um faturamento para essa OM. Assim, não é permitido o cancelamento da OM.
Solução
Encontre a nota fiscal que foi gerada para essa OM, e verifique a Situação.
Para verificar a situação da nota fiscal:
Consulte a nota fiscal pelo número de OM, a consulta poderá ser pelo VDP40005 ou VDP0752 - Consulta de Notas Fiscais:
- Primeiro encontre a nota fiscal
- No VDP40005 acesse Itens>Itens, depois clique em Pesquisar, e na aba 2-Filtro Avançado, informe o número da OM no campo Ordem de montagem, e clique em Confirmar. Se encontra uma nota fiscal, será exibido o número e série da nota fiscal.
- O mesmo procedimento de consulta pode ser feito no VDP0752 opção Itens, informando a OM no campo Ordem montagem, e depois consultando o número e série da nota na tela principal. - Consulte a nota fiscal para ver a Situação
- Com o número e série da nota fiscal, feche a janela de itens e faça a consulta na tela principal para verificar na Situação da nota fiscal. É o mesmo procedimento para o VDP40005 ou VDP0752.
Se a nota fiscal estiver com situação N - Normal, a OM só poderá ser cancelada se primeiro a nota fiscal for cancelada.
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