Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TSS Transmissão de Documentos Eletrônicos - NFSE Nacional: Falha de Schema Element '{http://www.sped.fazenda.gov.br/nfse}xDescServ': This element is not expected. Expected is ( {http://www.sped.fazenda.gov.br/nfse}cTribNac ).

Ocorrência
Ao realizar a transmissão de uma nota ocorre a falha de schema abaixo:

Element '{http://www.sped.fazenda.gov.br/nfse}xDescServ': This element is not expected. Expected is ( {http://www.sped.fazenda.gov.br/nfse}cTribNac ).

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as versões

Causa 
Essa rejeição ocorre pela falta do Código de Tributação Municipal na tag <cTribNac>, que é obrigatória.

Solução
Atualmente existem as tags de Tributação Nacional e Tributação Municipal.

No Protheus esses conteúdos devem ser informados no campo B1_TRIBMUN, BZ_TRIMUN ou FT_TRIBMUN, o campo usado irá depender da configuração do ambiente.
Possibilidades TRIBMUN aqui!

Ao informar o código 110201001 no campo _TRIBMUN, os 6 primeiros dígitos serão gerados na TAG cTribNac e os 3 seguintes na TAG cTribMun, exemplo:

<cTribNac>110201</cTribNac>
<cTribMun>001</cTribMun>

OBS: A tag cTribMun é opcional do MUNICIPIO, ou seja, caso o município nao obrigue o envio basta nao preencher os 9 digitos, ficando somente os 6 dígitos do cTribNac. 

  • Como descubro o código de que devo enviar?
    • Acesse o portal da Nacional e simule uma emissão de nota, na segunda tela de serviços você verá os códigos nacionais e municipais .
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _