Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro ao baixar Informe de Rendimentos no Meu RH: Ocorreu um erro ao efetuar a leitura do registro Object reference

time.png Tempo aproximado para leitura: 00:01:48 min

Ocorrência
Ao realizar o download do informe de rendimentos no Meu RH, é apresentado a mensagem de erro: Ocorreu um erro ao efetuar a leitura do registro Object reference not set to an instance of an object.".


Ambiente
TOTVS RH - TOTVS RH (Linha RM) – Meu RH – A partir do release 12.1.2209.169.

Causa 
Esse incidente ocorre, pois a parametrização do informe de rendimentos no Grupo de Quiosque do colaborador está sem o relatório vinculado para geração.

Solução
Para vincular o relatório do Informe de Rendimentos no Meu RH, realize os seguintes passos:

1. Acesse Folha de Pagamento > Configurações > RM PortalParametrizador > Edite o Grupo de Acesso vinculado ao funcionário > Informe de Rendimentos. Marque a Flag Relatórios do RM Reports e selecione o relatório padrão "FOPREL0008.01".

 

2- Caso o relatório não seja listado para seleção, acesse a ferramenta TOTVS Compartilhamento para realizar o download do novo modelo "FOPREL0008.01 - Informe de Rendimentos - NOVO MODELO".

 

3- Finalizando a parametrização, será possível realizar o download do informe de rendimentos no Portal.

image2022-9-29_15-49-14.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _