Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 345 - Chave de Acesso informada na Exportação Indireta não consta como NFe referenciada

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao tentar validar o XML da nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição 345: Chave de Acesso informada na Exportação Indireta não consta como NFe referenciada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa 
Quando na exportação indireta é feita a referência a uma determinada chave de acesso, essa chave também deve constar na referência geral a nível de nota, TAG refNFE.

rejeicao345.jpg


Solução
Para notas de Entrada: Verifique se para o número do AR - Aviso de Recebimento em questão, na tabela sup_par_ar o parâmetro DFeReferenciado está com o campo PAR_IND_ESPECIAL = S, da forma como a nota foi lançada, o sistema está gerando a TAG dfeReferenciado, que nesse caso não deve ser utilizada. Para corrigir: no SUP3760 - Entrada de Nota fiscal, menu V_nf_vendas, para as notas de emissão própria relacionadas a somente uma nota, será realizado a pergunta: Deseja imprimir como documento referenciado? Para essa pergunta deve ser respondido Não. Com isso gerará a referência na TAG NFref.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _