Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Gesplan – Gestão de Caixa e Tesouraria – Ao tentar contabilizar lançamentos de caixa, o Gesplan apresenta a mensagem de que a interface está ocupada.

time.png Tempo aproximado para leitura: 00:02:01 min

Ocorrência
Ao tentar contabilizar os lançamentos de caixa, o Gesplan apresenta a mensagem informando que a Interface está ocupada, verifique o gerenciamento de processos para mais informações.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Operações Financeiras - Todas as versões.

Causa 
Essa mensagem é apresentada quando existem processos anteriores de contabilização de lançamentos de caixa que ainda não foram concluídos, permanecendo em execução no Gerenciador de Processos e mantendo a interface ocupada.

Solução
Para regularizar a situação, conforme indicado na própria mensagem do sistema, é necessário acessar o Gerenciador de Processos e finalizar os processos que ficaram em andamento.

Siga os passos abaixo:
1. No menu principal, acesse Configurações. Clique na opção Gerenciador de processos.

2. No Gerenciador de Processos, ajuste o período da consulta, informando uma data inicial anterior à data atual, e clique em Aplicar.

3. Utilize o filtro para consultar apenas processos com o status “Em andamento” ou, se preferir, ordene os registros pela coluna Fim para identificar processos de contabilização que ainda não foram concluídos.

4. Verifique a coluna Início para analisar há quanto tempo os processos estão em execução. Ao identificar os processos que aparentam estar travados, selecione-os e clique em Finalizar Processo.

5. Após a finalização, o status será atualizado para Finalizado pelo usuário, e a coluna Fim será preenchida automaticamente com a data e hora da conclusão.

Após finalizar os processos em andamento, retorne à rotina de Contabilização de Tesouraria e realize o envio das contabilizações dos lançamentos de caixa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _