Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Férias - Provisionamento de Empréstimo: Férias Partidas com Finalização da Parcela na Competência Atual

time.png Tempo aproximado para leitura: 00:02:45 min

Dúvida
No módulo de Folha de Pagamento, ao calcular o recibo de férias de um colaborador com provisionamento Crédito do Trabalhador, o sistema não lança a provisão do segundo mês quando o empréstimo é finalizado na competência atual.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - A partir dos patches:

12.1.2406.277
12.1.2410.229
12.1.2502.145
12.1.2506 e superiores

Causa
Esse incidente ocorre, pois o sistema considera que, como o empréstimo é finalizado dentro da competência atual, não é necessário lançar o evento de provisão para o segundo mês. Os dias restantes do empréstimo são contabilizados no mês atual ao processar a folha.

Solução
Para entender o correto funcionamento do sistema e a lógica por trás do lançamento, considere os seguintes pontos:

Para melhor entendimento segue exemplo abaixo:

  1. Veja que o empréstimo do colaborador está considerado como encerrado em 03/2026, e a competência atual do sistema também é 03/2026.


     
  2. Dessa forma, apenas o evento de provisão referente ao primeiro mês (12 dias) é lançado o evento de Código de Cálculo 485.


     
  3. Os 8 dias das férias restante da competência são compensados no mesmo mês por meio do evento de Código de Cálculo 480.


     
  4. Por fim, o evento de Código de Cálculo 480 é lançado, registrando o valor integral do desconto da parcela do Crédito do Trabalhador. Assim, o desconto total é realizado no mês atual, sem a necessidade do evento de provisão para o segundo mês, uma vez que o empréstimo não está mais ativo para próxima competência.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _