Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao acessar a rotina UPDBIRFER é apresentada mensagem Help: NO_IX

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao acessar a rotina UPDBIRFER é apresentada mensagem Help: NO_IX


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões

Causa 
Esse incidente ocorre, pois pode ter sido incluída a rotina com o nome do programa ou tipo incorreto, ou não existe o rdmake UPDBIRFER compilado no ambiente.

Solução
Para solucionar realize a compilação do rdmake UPDBIRFER no ambiente. O arquivo fica na pasta Rdmake do pacote de expedição continua liberado no portal. 

12.1.2310 https://suporte.totvs.com/portal/p/10098(SOMENTE COM GARANTIA ESTENDIDA)

12.1.2410 https://suporte.totvs.com/portal/p/10098

12.1.2510 https://suporte.totvs.com/portal/p/10098


Verifique também se a rotina UPDBIRFER foi incluída corretamente conforme a documentação. RH - Linha Protheus - GPE - Como incluir a rotina UPDBIRFER no menu


Saiba mais:

Criação id's 1562, 1722 e 1723

RH - Férias

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _