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RH - Linha Protheus - TAF - eSocial - Middleware - Como corrigir o erro de código inválido ao enviar eventos de Processos Trabalhistas



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Ocorrência
Como corrigir o erro "Não foi possível obter a resposta do TSS. Detalhe: TOTVS Service SOA TSS: Evento: [1] com Código inválido" ao enviar os eventos de Processos Trabalhistas?

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Rotinas Comuns - Todas as versões.

Causa 
O TSS se encontra desatualizado

Solução
Para solucionar essa dúvida, realize os seguintes passos:

  1. Execute as atualizações conforme a documentação:
    RH - Linha Protheus - TAF - ATUALIZAÇÕES - TAF e TSS para clientes MIDDLEWARE

 

Saiba Mais

Para saber mais consulte os links abaixo: 
Centralizadora TAF
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

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1 Comentários

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    JHONATAN FERREIRA SILVA (Editado )

    Processo não está claro.

    Essa atualização tem várias particularidades que só atualizando não resolve. Estamos a uma semana com o problema, e o consultor recomendou reimplantar.

    Esse material é super confuso e não serve pra todos os ambientes. Segui os passos mensionados e tive contato com mais de 5 analistas do suporte, ninguém conseguiu auxiliar para resolução de fato, não explicam claramente e com essa do suporte não fazer acesso remoto dificulta mais ainda para os clientes.
    Hoje estamos com consultoria que identificou e recomendou um processo totalmente diferente para resolução.

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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